top of page

The Fasting Life

Public·28 members
Henry Rogers
Henry Rogers

Gparted Livecd 64 Bit Iso



Okay, I've now had a chance to load gparted-live-0.17.0-beta2-1-i486.iso onto a rewritable CD and found it too does not work in my drive (an LG BH10LS30 Blu-ray Rewriter), same situation as previous version.




Gparted Livecd 64 Bit Iso



LABEL gparted MENU LABEL GParted Live kernel \Linux\gparted\vmlinuz append initrd=\Linux\gparted\initrd.img boot=live config noswap noprompt nosplash netboot=nfs nfsroot=x.x.x.x:/Linux/GParted # append initrd=\Linux\gparted\initrd.img boot=live config noswap noprompt nosplash fetch= (not in use now)


-to-network-boot-pxe-the-ubuntu-livecd/ -12-04-lte-pxe-network-installation-tutorial/ -how-to-installing-linux-edubuntu-using-pxe-boot-and-windows-7-as-a-server/ -to-pxe-boot-an-ubuntu-image-from-windows-server-2008/


I was able to get Ubuntu 64-bit installed and running by following the workaround detailed on -ubuntu-or-other-linux-on-the-asus-transformer-book-t100/ but after careful review, it seems that simply adding a 32-bit grubia32.efi or equivalent to the 64-bit livecd alongside the 64-bit version of the loader, half the problem is solved. Then it's just a matter of making grubia32 a default part of the distribution alongside the 64-bit version. UEFI is designed to load the appropriate .efi for the expected architecture, and because these low-cost devices ship with 32-bit Windows 8.1 to save space on the device by eliminating WoW64, the UEFI on these devices expects a 32-bit bootloader. Linux (including Ubuntu 14.04 and possibly earlier) supports booting a 64-bit OS from a 32-bit bootloader.


It was able to install ubuntu until the bootloader part. It installed a 64bit EFI bootloader but that wouldn't work. I then tried adding the same efi I used on the livecd but I just get stuck at grub when I select it via rEFInd. I attempted to follow some instructions online to load linux from grub but was unsuccessful.


cd /mylivecd mkdir mnt sudo mount -o loop linuxmint-17-cinnamon-64bit-v2.iso mnt mkdir extracted sudo rsync --exclude=/casper/filesystem.squashfs -a mnt/ extracted sudo unsquashfs mnt/casper/filesystem.squashfs sudo mv squashfs-root edit 3. Prepare network connection in the temporary system: sudo cp /etc/resolv.conf edit/etc/ sudo cp /etc/hosts edit/etc/ 4. Prepare a chroot environment: xhost + //it will enable you to run GUI applications like synaptic but this will disable the x server access control, so use it at your own risk. sudo mount --bind /dev/ edit/dev sudo chroot edit mount -t proc none /proc mount -t sysfs none /sys mount -t devpts none /dev/pts export HOME=/root export LC_ALL=C Now this terminal is in your new system. Don't close this in any circumstances. We will call this the chroot terminal and let's open another terminal and run


ln -s /bin/true /sbin/initctl 6. Now customize at your hearts content: The filesystem is now the "edit" folder inside "mylivecd" directory. You can modify this filesystem to meet your needs. But you only have access to the chroot terminal. So make sure you can do everything with only a terminal. You can use this terminal to run GUI applications too.


Download the latest gparted-live-*-amd64.zip file. Replace * with the current version. For example, if the latest version is 1.3.1-1, then you want the gparted-live-1.3.1-1-amd64.zip file. I assume this file will download to your Downloads folder. After the download completes, the zip file will automatically convert to a folder. I my case, this folder was named gparted-live-1.


In order to move the swap out of the way to do the resize in step 5, I needed to use the instructions here: -a-linux-disk-with-gparted-and-getting-swap-out-of-the-way/. Otherwise the resize was not allows as they were not adjacent.


About

Welcome to the group! You can connect with other members, ge...

Members

bottom of page